Adobe FlashΒΆ

KioskBrowser can find Adobe Flash Player plugin and automatically load plugin on pages in versions 1.3-1.6.

KioskBrowser 1.7+ is not supported Adobe Flash Player.

It works only for Windows.

For using Adobe Flash, you must download and install Adobe Flash Player from https://get.adobe.com/flashplayer.

Restart KioskBrowser for load plugin.